Solution: Zen Stone Startup Delay ~ Creative Labs Zen MP3 Players Sound Blaster Card
Creative Labs Sale!
creative labs sale!
'Like' us to get latest Discount Coupons update and win prizes!->

Thursday, June 14, 2007

Solution: Zen Stone Startup Delay



Problem: When I first power on my new Zen Stone, there is a 20-second delay before the music starts playing.

Solution: The Zen Stone comes from the factory default as FAT32. If you find the slow startup unbearable, just reformat to FAT. It didn't hit me at the beginning, but I remembered I had speed issues with my storage cards for my camera; and it was because of this.

Reformatted to FAT, and it starts within 5 seconds now.

0 comments:

Post a Comment

Need more help? Please post your questions/comments in myCreative Fansite Forum. So that we can help you out.

myCreative Fansite Store (fulfilled by Amazon!)
Store | Buy @ US | Buy @ UK

Zen Forums
MP3 Player | ZEN Tips, Tricks, Hacks | ZEN X-Fi Style / 100 / 300 | ZEN X-Fi2 | ZEN X-Fi | ZEN Mozaic / EZ100 / EZ300 | ZEN / MX | ZEN V / Plus | ZEN Vision M | ZEN Vision W | ZEN Micro / Photo | ZEN Stone / Plus | MuVo / T100 / T200 | Nomad Jukebox Zen Xtra / MuVo | Zii Egg | ZEN Touch 2 ZEN Style M100 / M300

Tablet Forums
ZiiO Tablet

Other MP3 Player Forums
Microsoft Zune / HD | SanDisk Sansa

Sound Blaster Forums
Sound Blaster Card | Audigy

Creative Forums
Creative Technology | Auction Buy Sell | Vado HD / Webcam | Creative Speaker Creative Headphone Headset

Other Forums
Our Site News, Announcement | Chit Chat | Counseling Psychology

Popular Posts



Recent Posts



Recent Comments